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Introducción 

El diseño racional de fármacos se ha visto fortalecido por el uso de herramientas 
computacionales que permiten predecir, visualizar y analizar las interacciones entre 
pequeñas moléculas y blancos terapéuticos. Una de las técnicas más utilizadas con 
este fin es el acoplamiento molecular (molecular docking), que estima la orientación 
y afinidad de unión de un ligando hacia una proteína receptora. En esta práctica se 
analizará la interacción entre L-735,524, un inhibidor oralmente biodisponible 
desarrollado contra la proteasa del virus de la inmunodeficiencia humana tipo 1 
(VIH-1), y su blanco proteico, cuya estructura tridimensional se encuentra disponible 
en el Protein Data Bank bajo el código 1HSG. La proteasa del VIH-1 es una enzima 
esencial para la maduración viral, y su inhibición representa una estrategia clave en 
el tratamiento del SIDA. 



Objetivos 

1. Comprender los principios básicos del acoplamiento molecular (docking). 

2. Utilizar Chem3D o Discovery Studio para optimizar la geometría del ligando. 

3. Ejecutar un análisis de afinidad de unión entre una proteína y un ligando 
usando AutoDock Vina en PyRx. 

4. Visualizar las posibles interacciones entre el ligando y el receptor. 

Materiales y software necesarios 
Recurso Descripción 

Discovery Studio Optimización de la estructura del ligando 
Chem3D Optimización de la estructura del ligando 
PyRx (0.9.8+) Docking molecular con AutoDock Vina 
PDB ID: 1HSG Estructura de la proteina 
L-735524 Ligando (puede descargarse o dibujarse) 
Chimera Visualización avanzada de resultados 

 

4. Procedimiento 

A. Preparación del ligando por Chem 3D 

1. Abre ChemDraw y dibuja la estructura de L-735,524 (Indinavir), (puedes 
encontrar la fórmula en PubChem: CID 5362440), o bien descarga directo de 
PubChem (Utiliza el archivo 2D en extensión SDF). 

 

 



2. Copia y pega el dibujo en Chem3D. 

 

3. Ve a Calculate > MM2> Energy Minimize para optimizar la estructura. Después 
seleccionamos por default Run y el Software empieza a realizar los cálculos 
para minimizar la estructura del ligante. 

 

4. Guarda como archivo en formato Protein Data Bank (.pdb) 
 

B) Preparación del ligante por Discovery Studio 

Para obtener tu ligante optimizado por este método, es necesario que utilices UCSF 
Chimera. 

1. Abre Chimera y en Fetch by ID Escribe el código en PDB = 1HSG 

El software abrirá lo siguiente: 



 

2. Posteriormente, Selecciona Select > Residue > MK1. Chimera únicamente 
mostrará seleccionado el ligante. 

 

Por último, dirígete a File > Save PDB y aparecerá lo siguiente: 

Asegúrate de marcar la opción Save selected atoms only. Posteriormente 
seleccionamos una carpeta para guardar, y seleccionar Save para tener únicamente 
tu ligante en formato PDB.  



 

3. Abre Discovery Studio y carga tu ligante. 

4. Es importante añadir los átomos de hidrógeno en un ligante debido a que son 
responsables de las interacciones por puente de hidrógeno en el complejo 
ligante-receptor. Dirígete a Chemistry > Hydorgens > Add. Observarás que el 
ligante ya cuenta con los hidrógenos en cada átomo. 

 



5. Ahora optimiza la geometría, este paso es importante para definir de manera 
adecuada la conformación del ligante. Dirígete a Structure > Clean Geometry. 
Notarás que la geometría del ligante cambió a una conformación más estable. 

 
 

6. Dirigete a File > Save as> elegir formato .pdb y tendremos el ligante optimizado 

 

  



C) Preparando la proteína por UCSF Chimera 

1. Abre la proteína utilizando el código 1HSG en Fetch by ID o bien descarga el PDB 
y posteriormente cárgalo en UCSF Chimera: 

 

 

2. Para guardar la proteína sin el ligante o diferentes cofactores, es necesario que 
selecciones Select > Structure > Protein. Chimera seleccionará únicamente la cadena 
protéica.  



 

3. Ve a File → Save PDB. 

1. Marca la opción "Save displayed atoms only" (esto asegura que solo guardes 
lo que se ve, ya sin agua). 

2. Guarda el archivo  
 

D. Docking molecular en PyRx 

PyRx es una herramienta computacional ampliamente utilizada en el campo del 
diseño y descubrimiento de fármacos debido a su facilidad de uso, interfaz gráfica 
intuitiva y capacidad para integrar múltiples funciones en un solo entorno. Entre sus 
principales ventajas se destacan: 

• Interfaz amigable: Permite realizar estudios de docking molecular sin 
necesidad de programar, lo cual la hace accesible para usuarios con poca 
experiencia en bioinformática. 

• Integración de AutoDock y AutoDock Vina: PyRx facilita la selección del 
motor de docking adecuado según los requerimientos del estudio, 
combinando precisión y velocidad. 

• Visualización integrada: Ofrece herramientas para visualizar las moléculas, 
preparar ligandos y proteínas, y analizar los resultados de manera sencilla. 

• Optimización del tiempo: Su entorno automatizado permite realizar 
cribados virtuales (virtual screening) de múltiples compuestos de forma 



eficiente. 

• Compatible con múltiples formatos: Puede importar estructuras en varios 
formatos como SDF, PDB, MOL2 y convertirlas automáticamente a los 
requeridos para el docking. 

Gracias a estas ventajas, PyRx se ha convertido en una herramienta útil tanto para 
investigación como para la enseñanza, facilitando la comprensión de los principios 
del acoplamiento molecular. 

1. Importación tanto de la proteína como del ligante: 

1. Para añadir la proteína, ve a File > Load Molecule y carga el archivo con extensión 
.pdb correspondiente. Una vez cargada, haz clic derecho sobre la proteína y 
selecciona Autodock > Make Macromolecule. 

Una de las principales ventajas de usar PyRx con AutoDock es que, al seleccionar esta 
opción, el software realiza automáticamente varios pasos clave de preparación: 
elimina las moléculas de agua, añade los hidrógenos necesarios, quita los 
hidrógenos polares, asigna cargas y convierte el archivo al formato .pdbqt, 
requerido para el proceso de acoplamiento molecular. Esto simplifica y agiliza el 
análisis, haciendo más eficiente el estudio computacional. 

 

 

2. Para preparar el ligando, primero cárgalo en el programa mediante File > Load 
Molecule. Una vez cargado, haz clic derecho sobre el ligando y selecciona AutoDock 
> Make Ligand. Esto lo preparará automáticamente para el estudio de docking. 



 

Otra opción es utilizar el botón Add Ligand, ubicado en la parte inferior del software. 
En ambos casos, PyRx convertirá automáticamente el archivo al formato .pdbqt, 
necesario para AutoDock Vina, y lo moverá a la pestaña AutoDock Ligands, donde 
quedará listo para su análisis. 

 

2. Realizar el docking. 

Dirígete a la pestaña Vina Wizard, selecciona el ligando y la proteina de la lista y 
haz clic en Forward para iniciar el proceso de acoplamiento molecular.



 

3. Definir la caja de búsqueda (Grid Box): 

En el paso siguiente, selecciona la opción Grid para definir la caja de búsqueda, la cual 
delimita la región donde se llevará a cabo el análisis de interacción entre el ligando y 
la proteína. 

• Centrado de la caja: Puedes centrar la caja en las coordenadas aproximadas 
del sitio activo, las cuales se pueden obtener del ligando co-cristalizado en el 
archivo original .pdb, o bien realizar un docking ciego (blind docking). 

• Ajuste del tamaño: Para modificar las dimensiones de la caja, haz clic en las 
esferas blancas y arrástralas hasta alcanzar el tamaño deseado. 



• Docking ciego: Si no conoces la ubicación exacta del sitio activo, puedes hacer 
clic en Maximize para cubrir toda la superficie de la proteína. En este modo, 
PyRx realizará un estudio conformacional sin una región predefinida, 
permitiendo identificar automáticamente el sitio de mayor afinidad de unión 
del ligando. 

Una vez configurada la caja, haz clic en Next para continuar con la ejecución del 
docking. 

 

 



 

 

Nota adicional: Definición precisa del sitio activo 

Si conoces la ubicación del sitio activo de tu proteína, puedes definir manualmente la 
caja de búsqueda de manera más precisa: 

• Seleccionando residuos activos: Ve a la pestaña Molecules, selecciona la 
proteína y marca los aminoácidos que forman parte del sitio activo. Esto te 
ayudará a visualizar la región exacta en la que debe centrarse la caja. 

• Usando el ligando co-cristalizado: Otra opción es cargar el ligando original 



que aparece en el archivo .pdb del complejo proteína-ligando. Al visualizar 
dónde se encuentra ubicado este ligando en la estructura, puedes usar esa 
región como guía para centrar la caja de búsqueda. 

Definir correctamente el sitio activo mejora la precisión del docking, ya que 
concentra el análisis en la región funcional de la proteína. 

 

Una vez definida la caja de búsqueda, haz clic en Forward para que PyRx inicie el 
proceso de acoplamiento molecular. Durante esta etapa, el software ejecuta 
múltiples simulaciones para predecir las conformaciones más estables del ligando 
dentro del sitio activo de la proteína. 

Cuando el docking haya finalizado, PyRx mostrará una lista de poses 
(conformaciones) ordenadas según su energía de afinidad de unión (Binding 
Affinity), medida en kcal/mol. Cuanto más negativa sea esta energía, mayor será la 
afinidad del ligando por la proteína. 

Guardar el mejor modelo 

• Revisa la lista y selecciona la pose con la energía más baja (la de mayor 



afinidad). 

• Haz clic derecho sobre esa entrada y selecciona Save as PDB para guardar la 
conformación en un archivo que podrás analizar más adelante, por ejemplo, 
en Discovery Studio o PyMOL. 

  

 



 

Copiar y analizar los resultados 

• Puedes copiar los valores de binding affinity y el número de poses para 
incluirlos en una tabla o gráfica de resultados. 

• Es recomendable analizar las interacciones específicas (puentes de 
hidrógeno, enlaces hidrofóbicos, etc.) entre el ligando y los residuos clave del 
sitio activo utilizando otro software de visualización como Discovery Studio, 
PyMOL o Chimera. 

Sugerencias adicionales para el análisis: 

• Comparar diferentes ligandos: Puedes repetir el docking con otros 
compuestos y comparar sus afinidades de unión. 

• Relacionar estructura-actividad: Examina si pequeñas modificaciones en la 
estructura del ligando cambian su capacidad de unión. 

• Documentar las coordenadas: Guarda las coordenadas del centro de la caja 
y su tamaño para reproducir futuros experimentos con las mismas 
condiciones. 



 

Visualización y comparación estructural en UCSF Chimera 

Una vez que hayas guardado la mejor pose del ligando en formato .pdb, puedes 
analizar con mayor detalle la interacción con la proteína utilizando el programa 
Chimera. 

Visualización en Chimera 

1. Abre Chimera y carga el archivo .pdb generado tras el docking. 

2. También puedes cargar el archivo original de la proteína obtenido del Protein 
Data Bank (PDB) para comparar ambas estructuras. 

3. Observa la ubicación del ligando en el sitio activo y las posibles 
interacciones con residuos clave (puentes de hidrógeno, interacciones 
hidrofóbicas, apilamientos aromáticos, etc.). 

4. Usa herramientas como FindHBond o Surface/Binding analysis para 
destacar las interacciones. 

 



Comparación estructural 

• Al superponer el modelo obtenido mediante docking con la estructura 
experimental de la proteína (con o sin su ligando original), puedes evaluar la 
precisión del docking y verificar si el ligando se acomoda en una región 
funcional. 

• Esta comparación es útil para validar el modelo generado y para discutir 
coincidencias o diferencias con respecto a ligandos ya conocidos o co-
cristalizados. 

 

 

 

¿Qué energía de unión obtuviste para la mejor pose? 

¿Cuáles son los aminoácidos cercanos al ligando en el sitio activo? 

¿Qué tipo de interacciones moleculares observas? 

¿Qué pasaría si modificas un grupo funcional del ligando? 

Prueba otro ligando (por ejemplo, galantamina) y compara afinidades. 
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